No voice in Jigasi with Freeswitch

No voice in Jigasi and Freeswitch and the solution is hosted on aws, I am able to connect but the voice is not working either way.

Is freeswitch configured for nat traversal - latching?

We are using aws, and we have opened all the traffic but still same problem. Can you please guide us?

It is not aws, it is freeswitch you need to configure it to the latching. In astertisk this is done with ‘nat=force_rport,comedia’, not sure how you do that with freeswitch a quick search showed this:
You need to configure external IP address if your freeswitch is behind NAT NAT Traversal - FreeSWITCH - Confluence
you want to enable NDLB-force-rport for your jigasi account …

We also set public IP in ext_rtp_ip and ext_sip_ip.

Then we did reloadxml and reload mod_sofia on fs_cli. But still no voice in this setup.

W sofia/internal/1001@53.150.21.102 b= 81 132.31.36.41:29368 172.41.31.26:10011 0.0.0.0:0 pt=102 ts=1214836785 seq=23485 m=0

R sofia/internal/1004@13.51.145.38 b= 82 172.31.16.41:23634 233.191.202.206:8000 233.191.202.206:8000 pt=106 ts=1215601905 seq=2543 m=0

On the FreeSWITCH side, we saw this RTP packet is flowing on Jigasi server.

Sorry, cannot help you with the FreeSWITCH configuration. Just make sure FreeSWITCH sends the media to Jigasi on the address and port it receives it from, and ignore the address from the SDP.