No videos when using different external ports

Hi All,
I am getting no video when I am using external port 4431 to port forward to 443 internally where jitsi is listening on. Any suggestion for fix would be great. Thank you.

Fix your bosh connection setting to use the custom port.

Damain, what file would this be and the parameters/syntax to use?


in /etc/jitsi/meet

Thanks Damian. Do i Need to make change to 2 locations?
/etc/jitsi/meet/jitsi.exmaple.com-config.js
/usr/share/jitsi-meet-web-config/config.js

Just /etc/jitsi/meet/jitsi.exmaple.com-config.js

That did the trick. Thank you so much!!!