No video or audio in conference in app

Hi there, I’m currently having issues with audio & video in conference.

While I joined in any conference, my device still able to display my camera or my audio as well. But not any other participants. On the contrary, they’re only see camera of themself but not other participant.
Toggled audio and video icon are not working, all other features such as “Rise hand” are working.

I’m using jitsi-meet: GitHub - jitsi/jitsi-meet: Jitsi Meet - Secure, Simple and Scalable Video Conferences that you use as a standalone app or embed in your web application.
Mode: dev mode.
Already tried on master branch and 2 latest Stable Release.
OS: Both Android and IOS.
Platform: Only happened in app. Browser working fine.
Permission: Permission granted with audio and video.

Server: Not working even though im connect to meet.jit.si.

Already build assemble signed release but not working. Is that could be im running on dev mode?

Are you using valid, signed certificates?

My server is using valid & signed certificate because i’m using Jitsi in app store, connect to my server and able to receive video & audio. Am I correct?

Audio & Video still working fine on browser while connected to my server.

Updated: I’m build app from master branch and connect to meet.jit.si but still cant see audio or video.

Updated: This is the log when JingleSessionPC ended.
This happened on meet.jit.si server

1: PC access to random room
2: Android access to that room. (im using stable Jitsimeet 5963 on Github at master branch)
3: Connection Lost

I know i’m new and didnt followed up lots of thing, im just posting whatever i’ve found :frowning: if anyone regconize anything it would be a big help

Update: Init session but not receive session accept from device =>> no video or audio => disconnected

1df6d8270 participant=435afd8e] ParticipantChannelAllocator.doInviteOrReinvite#229: Sending session-initiate to: customurlroom@conference.jitsi-meet.hlapis.com/435afd8e
Jicofo 2021-06-26 05:40:18.283 INFO: [269] [room=customurlroom@conference.jitsi-meet.hlapis.com meeting_id=6a27b15a-83b4-419e-bd89-36d1df6d8270 participant=eb5b3d02] ParticipantChannelAllocator.doInviteOrReinvite#229: Sending session-initiate to: customurlroom@conference.jitsi-meet.hlapis.com/eb5b3d02
Jicofo 2021-06-26 05:40:18.817 INFO: [37] [room=customurlroom@conference.jitsi-meet.hlapis.com meeting_id=6a27b15a-83b4-419e-bd89-36d1df6d8270] JitsiMeetConferenceImpl.onSessionAccept#1265: Receive session-accept from customurlroom@conference.jitsi-meet.hlapis.com/435afd8e
Jicofo 2021-06-26 05:40:18.818 INFO: [37] [room=customurlroom@conference.jitsi-meet.hlapis.com meeting_id=6a27b15a-83b4-419e-bd89-36d1df6d8270] JitsiMeetConferenceImpl.onSessionAcceptInternal#1681: Received session-accept from 435afd8e with accepted sources:Sources{ audio: [ssrc=2901080802 ] }@179771260
Jicofo 2021-06-26 05:40:18.819 WARNING: [37] [room=customurlroom@conference.jitsi-meet.hlapis.com meeting_id=6a27b15a-83b4-419e-bd89-36d1df6d8270] JitsiMeetConferenceImpl.lambda$propagateNewSources$7#1432: No jingle session yet for eb5b3d02

jitsi-meet.hlapis.com is not a resolvable address

Thank you for your reply!
That is my private host. Still accessible when device using browser such as Chrome.

But even though in case you’re right.

Im not able to see any audio or video in: meet.jit.si host.

Same with me, no access to camera