No "Toggle Tile View" button for one user

One of the people I video-conference with is getting really frustrated. Apparently no matter what he tries, he doesn’t see the “Toggle Tile View” button and thus can’t switch views from the 3 small windows to one large window that switches depending on who’s speaking. Also his “small windows”, available only after restarting Element.desktop, are tiny compared to what I see. Mine are 2.5" x 1.75". He also says that one of the 3 of us in the video conference call (presumably in the non-tiny window mode) shows in a black screen, even though he can hear the other 2, so the connection with the private matrix server run by me is established. The other two are running Windows. To get back to the tiny window mode and get rid of the black screen for the one user, he needs to restart Element.

I understand that the “Toggle Tile View” button only appears if there are more than one user in the conference, and that is what I and one other user (running Element desktop on Windows 10) see. I am at a loss as to what to tell this user to try to get the “Toggle Tile View” button and so be able to switch to the other mode. Also, why are his tile view windows so much smaller than mine?

Could this behavior be caused by limited bandwidth? The resolutions all 3 of us see are comparable - not great: SD, but me and another user don’t have the black screen problem or lack of the “Toggle Tile View” button.

Any help will be greatly appreciated. Thanks.

That room name can then be shared with outside (i.e. non -InfinityOne) users to The video conference created is specific to the particular room from which the Click the Toggle tile view button to toggle between showing the gallery view of .

Can you reproduce the same issue while connecting to https://meet.jit.si/afc-test-room through Chrome? Close Element.desktop while testing

[1]emrah [2]emrah
December 21

Can you reproduce the same issue while connecting to
[3]https://meet.jit.si/afc-test-room through Chrome? Close Element.desktop
while testing

I don’t have the same missing tile view button issue, but I connected to
the above room as instructed, with chrome. As soon as I started chrome
and entered the address, I saw the picture from my camera in the
browser. When I clicked join the meeting the picture disappeared and
seconds later a pop-up appeared saying there was a problem accessing the
camera. At the same time I was told that I’m the only one in the
meeting. A few seconds later I got disconnected. I tried reconnecting
many times, all with the same sequence of events.

Since I was the only one in the meeting, naturally I didn’t see the
toggle tile view button.

I tried this at the same time as the person who has the “Missing Tile View
button” problem. We were apparently in different meetings. I was being
told I was the only one in the meeting, and so was he. We were both at
the above link.

Then we tried connecting with Element-desktop, as we have been doing.
Element was just upgraded to 1.7.16. He still doesn’t see the toggle
tile view button. I do and it works fine to switch between tile view
and the bigger picture with the small thumbnails to the right.

When using element, he sees 7 buttons and I see 9. He doesn’t see the
“toggle tile view” or “more actions” (the 3 vertical dots).

When 3 of us are in a conference, in big picture view (not tiled),
whoever speaks triggers his/her picture to be the big one. This does not
work for him. Clicking on the thumbails apparetnly loses one other
person and he can only get him/her back after restart of element.

So he has 2 problems: lack of tile view button and speech activation
doesn’t swith his big pictures.

Anything else we can try to pinpoint the possible cause?

Thanks.

Further update. The person that had trouble with the toggle tile view
button and the big picture not responding to who’s talking fixed the
problem. He’s not sure exactly what fixed it but he was playing with
the pin/unpin buttons.

When all 3 of us were on again at the same time, I saw lots of left-over
dark screens. It seems the matrix server thought there were multiple
copies of him and a few of me. Total of 11 users, including the 3 of
us that were real. Restarting the server at the end of the conference
didn’t fix it, all pseudo-users were still there. I only got rid of them by
ending the video conference, not just leaving it.

Then when I restarted it, I was finally the only one in it. But now the
Element screen is different. Whereas before the jitsi part was to the
right, now it is above the text fields and I can’t see how to put it
back to the right. The microphone of the camera is no longer
recognized. Whereas before I got the list of input devices when I
clicked on the little ‘v’ next to the microphone icon, now I get the list
of output devices (speakers, default device - which are the speakers and
the HDMI device). When I leave the conference, it used to be that the
camera was turned off, now it keeps running. This is a bad security
issue. If I weren’t running my own server anyone that got to the room
could see through my camera even though I had left the conference.
After stopping Element and restarting it, it ssems that the camera is
turned off when I leave, but the microphone built-in into the camera is
not recognized. It is by the mixer. In any case, showing the output
devices when I click on the microphone ‘v’ seems to be a bug.