no ssl certificates with docker

Hello,
I have problems creating certificates with the help of letsencrypt, maybe someone can help me.

I use jitsi with Docker on Debian 10.
I set up a domain and saved the corresponding configuration in the .env.
After adjusting the configuration, I also restarted the container, after deleting the conf directory.

I did not get an error message.

I ran the /usr/share/jitsi-meet/scripts/install-letsencrypt-cert.sh script manually, without any feedback.
I then executed individual parts of the script directly on the command line and noticed the following.
When I run “debconf-show jitsi-meet-web-config” nothing comes back, maybe “DOMAIN” is not set either?

The config/web/letsencrypt folder is empty.

you need to remove and recreate the container.

Thanks kevinkk525 for your answer!
In the meantime I have found the problem, it is apparently not enough to just adapt the .env. In the docker-compose, the following environment variables must also be set in the web container:

version: ‘3’
services:
web:
environment:
- ENABLE_LETSENCRYPT
- LETSENCRYPT_DOMAIN
- LETSENCRYPT_EMAIL

After that it works without any problems.
That was definitely my mistake, but maybe it would be better to write it a little more explicitly in the documentation that you have to set the configuration in the .env as well as the environment variables in the docker-compose.