No group conference - every user has its own same room

Hi ppl out there=)

Since days im now trying to get the jitsi server working. No luck at all…everytime the same problem thats why i want to ask the community about this.

Here is my problem:

Jitsi server running - ports opened in ufw
Ppl can connect to the conference room but every user gets a message that he/she is is allone in the room. No group conference possible. They just see themselfs.

After rebooting the server the connected clients are inserted in the room (if the software was still running and the script tried to reconnect itself).
But if im going out of the conference…the same again…only user…no group at all.

I hope somebody has had the same issue and can help me getting this great serverproject running.

Best Regards from Germany,

It is probably something wrong with jicofo, check the following steps:

But i still do not understand how to fix this cause i did not enter anything (nor was required to) like the poster in the thread you mentioned. Just followed many how tos on several websites. =(

I would recommend you to only follow the quick guide, it is the most tested guide.
since you are behind a NAT you need to do the advanced configuration

Personally I started just like you by having my jitsi installation on a server behind a NAT router.
But in order to address some bottlenecks, actually caused by my router, I moved my jitsi installation to be the router on my network, and I live happily after that. A modern machine running debian/ubuntu with two network cards can process packets much faster compared to having a small office router. Not only did it make my jitsi installation configuration easier, it also allowed me to fully use my internet connection.

I allready tried this too.
I tried in vps and root dedi servers at my hosting provider ( but its not working.