No extra framerate options

I’ve set the framerate restrictions to

desktopSharingFrameRate: {
         min: 5,
         max: 60
}

but the settings screen only shows
image
And no it doesn’t let me scroll down

That setting doesn’t change the options in the dialog box.

Does that mean that the framerate cap will always be 30?