No Etherpad Icon

Hi, I’ve installed the latest jitsi build and I’ve also enabled the function for Etherpad.

My only problem is the “Open Shared Document” is not shown in the room options. Is there a way to enable the option to be shown?

Thank you.

My guess is that “etherpad_base:” is not set in your meet domain.tld.config.js

I just fixed it right now. Thanks for your suggestion though. The only problem I have now is the etherpad automatically closes whenever someone enters the room or talk.