No Config files creating in local directory for docker-jitsi-meet

Hello everyone, I am running docker-jitsi-meet in my local machine. I’ve followed instructions to run from the doc.
https://jitsi.github.io/handbook/docs/devops-guide/devops-guide-docker
after the command:

mkdir -p ~/.jitsi-meet-cfg/{web,transcripts,prosody/config,prosody/prosody-plugins-custom,jicofo,jvb,jigasi,jibri}

folders are created in home directory, and I can run by sudo docker-compose up.
But under those directory no config files are created/found, so I can not change any config settings.
For example, if I want to add reservation_api_prefix I need to add that in jitsi-meet.cfg.lua file under those folder. As adding this config in docker-jitsi-meet project does not reflect any change.
So, where can I add reservation_api_prefix config to test reservation in localhost?

Don’t run as root / with sudo. JUst use your regular user. You might need to add it to the docker group. Check the official Docker installation guide.