No audio or video because of permission?

I clicked both the audio and video icons but they won’t unmute or start the video respectively. So therefore no audio or video available for my meeting. I am using https on 10.0.5 (based on Mozilla Firefox 78.5.0esr) (32-bit) Tor browser, I just updated browser before posting.

I am getting this orange colored error when I click audio and video icons:
“reason.navigator.mediaDevices is undefined”

I went to browser setting tools>options>privacy and secuirty>setting microphone permissions
and it appears to be blank, i.e. Jitsi hasn’t asked for permission. Do you know why Jitsi hasn’t asked for permission?

I don’t see the pop up asking me for permission to access audio and video either.
Can someone do a similar test on same browser please? Thank you

A quick search shows that Tor browser does not support webrtc, so you will not be able to use it.

Is there a way to make it work with it?

You need to download its source code and recompile it removing that option, but I guess many other stuff will be missing and you will need to implement. So you better use another browser for webrtc