Nginx webpage is opening rather Jitsi meet dns

Hi ,

Successfully installed jitsi meet. while opening my url it it showing nginx rather jitsi meet web page. how to resolve it.

Welcome to nginx!

Thanks,
Pandi

Did you try to connect using the host address of Jitsi?
Don’t use IP

emrah: Where can i find host address of Jitsi?

You must have set it during installation.
Check the Nginx sites: /etc/nginx/sites-enabled

@Pandi_PalaniChamy check this out: "The value for the hostname that is set in Jitsi Videobridge installaion."

Hi . Able to connect . while opening url keep on reconnecting . attached images for reference
http://3.128.76.175/AdultRecessionsPaceNervously

@Pandi_PalaniChamy, I do not see any images attached to your post.

Also, before others will be able to get to your meeting, you will need a valid https address (for example https://meet.<your_domain>.com) with a verified SSL certificate. HTTPS is required for WebRTC. Also, a self-signed cert will work for your own testing but will not be trusted by others and will not work in the mobile apps.

@Corby: this is public ip: http://3.128.76.175/AdultRecessionsPaceNervously if you open that one Camera not working even though enabled access in chrome . my issue is keep on trying to reconnect

@Pandi_PalaniChamy, you cannot use http, you must use https for this to work.

How can i add permission to enable Audio/Video ?
attached screenshot