New server install doesn't show video/audio

how would I find if that is so?

I’m calling it from the browser to the server, bur it does the same when embedded in my app

Check the browser console logs or try to connect from a different network (for example via mobile)

Same thing from mobile

/is the error in one of your tests:

portmanager: Error binding encrypted port f

important?

I facing the same issue here, I’m not able to figure out :frowning: I checked all config and ports I didn’t found anything missing. for my case this not happens for all participants.

no, this is not a problem

Can you send your Jitsi address as a private message?

There are too many “Failed to send E2E ping request or response. undefined” messages in the console but I don’t know why

what is your prosody version?

dpkg -l "prosody*"

Is the bridge on the same server as Jicofo or is it on another server?

Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend
|/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad)
||/ Name            Version      Architecture Description
+++-===============-============-============-=================================
ii  prosody         0.11.2-1     amd64        Lightweight Jabber/XMPP server
un  prosody-0.11    <none>       <none>       (no description available)
un  prosody-modules <none>       <none>       (no description available)
un  prosody-trunk   <none>       <none>       (no description available)r

I installed it all on one server

You may try to stop ufw completly to check if this is a firewall issue

1 Like

disabling ufw and rebooting had no effect

Did you customize anything after the default installation steps?
I can’t see websocket traffic on your deployment

I don’t think so. I just followed the commands as they appeared on the guide

I can raise my hand client to client, so that must mean there is a websocket, right?

I’m not sure about the raise hand but the clients don’t get the audio/video status (enabled or disabled) of the other participants and there are no websocket on the browser logs

How can I enable the websockets?

It should be enabled by default on the latest stable