New security advisory: JSA-2022-0004 (low)

We have just published JSA-2022-0004, a low severity security advisory.

This advisory affects Jitsi Meet.

The issue mentioned in the advisory has already been fixed in the last stable release.

4 Likes