New Jitsi install attempt

Trying to install Jitsi on new debian buster. It’s asking for “amd64 DVD Binary-1 20200926-10:17”, yet I don’t know where to find or why it needs this? Help?

Edit your /etc/apt/aources.list and point the sources to some HTTP mirror instead of the installation DVD.

Thanks saghul,

Did you mean to say “sources”…“Edit your /etc/apt/aources.list and point the sources to some HTTP mirror instead of the installation DVD.”

Or is aources the actual file name?

Can you give me an example? /etc/apt/(some example mirror)/ for example?

Thanks very much,

Brian

Sorry, yeah, I meant sources.list. There should be a list of mirrors in that file already. You can un-comment them by removing the preceding # sign from the lines.