NEW install

they are currently making moves to their repositories since it does not allow me to download the jitsi install packages meet which these logs throw me

Err:11 https://download.jitsi.org stable// amd64 Packages
404 Not Found
Ign:12 https://download.jitsi.org stable// all Packages
Ign:13 https://download.jitsi.org stable// Translation-en_US
Ign:14 https://download.jitsi.org stable// Translation-en
Err:15 https://download.jitsi.org testing// amd64 Packages
404 Not Found
Ign:16 https://download.jitsi.org testing// all Packages
Ign:17 https://download.jitsi.org testing// Translation-en_US
Ign:18 https://download.jitsi.org testing// Translation-en
Err:19 https://download.jitsi.org unstable// amd64 Packages
404 Not Found
Ign:20 https://download.jitsi.org unstable// all Packages
Ign:21 https://download.jitsi.org unstable// Translation-en_US
Ign:22 https://download.jitsi.org unstable// Translation-en
Fetched 325 kB in 8s (40.3 kB/s)
Reading package lists… Done
W: Target Packages (//binary-amd64/Packages) is configured multiple times in /et c/apt/sources.list.d/jitsi-stable.list:1 and /etc/apt/sources.list.d/jitsi-stabl e.list:2
W: Target Packages (//binary-all/Packages) is configured multiple times in /etc/ apt/sources.list.d/jitsi-stable.list:1 and /etc/apt/sources.list.d/jitsi-stable. list:2
W: Target Translations (//i18n/Translation-en_US) is configured multiple times i n /etc/apt/sources.list.d/jitsi-stable.list:1 and /etc/apt/sources.list.d/jitsi- stable.list:2
W: Target Translations (//i18n/Translation-en) is configured multiple times in / etc/apt/sources.list.d/jitsi-stable.list:1 and /etc/apt/sources.list.d/jitsi-sta ble.list:2
W: The repository ‘https://download.jitsi.org stable Release’ does not have a Re lease file.
N: Data from such a repository can’t be authenticated and is therefore potential ly dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration deta ils.
W: The repository ‘https://download.jitsi.org testing Release’ does not have a R elease file.
N: Data from such a repository can’t be authenticated and is therefore potential ly dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration deta ils.
W: The repository ‘https://download.jitsi.org unstable Release’ does not have a Release file.
N: Data from such a repository can’t be authenticated and is therefore potential ly dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration deta ils.
E: Failed to fetch https://download.jitsi.org/dists/stable///binary-amd64/Packag es 404 Not Found
E: Failed to fetch https://download.jitsi.org/dists/testing///binary-amd64/Packa ges 404 Not Found
E: Failed to fetch https://download.jitsi.org/dists/unstable///binary-amd64/Pack ages 404 Not Found
E: Some index files failed to download. They have been ignored, or old ones used instead.
W: Target Packages (//binary-amd64/Packages) is configured multiple times in /et c/apt/sources.list.d/jitsi-stable.list:1 and /etc/apt/sources.list.d/jitsi-stabl e.list:2
W: Target Packages (//binary-all/Packages) is configured multiple times in /etc/ apt/sources.list.d/jitsi-stable.list:1 and /etc/apt/sources.list.d/jitsi-stable. list:2
W: Target Translations (//i18n/Translation-en_US) is configured multiple times i n /etc/apt/sources.list.d/jitsi-stable.list:1 and /etc/apt/sources.list.d/jitsi- stable.list:2
W: Target Translations (//i18n/Translation-en) is configured multiple times in / etc/apt/sources.list.d/jitsi-stable.list:1 and /etc/apt/sources.list.d/jitsi-sta ble.list:2

That is strange, it works fine here. If you retry do you see the same error?

yes is strange, in fact I’ve tried it repeatedly but I have not had much luck that’s why I brought my question to the forum

getting the same thing here. very very frustrating.

worked fine on friday and now I am getting this.

gpg: no valid OpenPGP data found.
wget -O - https://download.jitsi.org/jitsi-key.gpg.key | sudo apt-key add -
--2019-05-19 10:55:48--  https://download.jitsi.org/jitsi-key.gpg.key
Resolving download.jitsi.org (download.jitsi.org)... 130.79.200.22, 2001:660:2402::22
Connecting to download.jitsi.org (download.jitsi.org)|130.79.200.22|:443... connected.
ERROR: cannot verify download.jitsi.org's certificate, issued by ‘CN=Go Daddy Secure Certificate Authority - G2,OU=http://certs.godaddy.com/repository/,O=GoDaddy.com\\, Inc.,L=Scottsdale,ST=Arizona,C=US’:
  Issued certificate has expired.
To connect to download.jitsi.org insecurely, use `--no-check-certificate'.
gpg: no valid OpenPGP data found.

The certificate problem is known and we are working on fixing it. Probably tomorrow it will be fixed.

Can we get an update on when the problem is resolved?

@ant All issues had been fixed and download.jitsi.org is back.

1 Like

You guys are awesome! I appreciate the update.