New Docker Release, old lib-jitsi-meet

Can i use the latest version of docker but not the latest lib-jitsi-meet ?

this code
const MIN_REQUIRED_CHROME_VERSION = 72;
const MIN_REQUIRED_SAFARI_VERSION = 14;
const MIN_REQUIRED_IOS_VERSION = 14;

is ruining my application.

Thank you very much,
António Pereira