Need some info regarding Jitsi bandwidth error issue

I am using GitHub - jitsi/docker-jitsi-meet at stable-6826 (6826) version for jitsi video call setup.
While testing in iPhone 13 we are getting below error.

Can anyone please help why this bandwidth error occurs ? How can i solve it ?

Thanks in advance for this.

Check Veena’s bandwidth.

She is able to connect while using meet.jit.si link. This issue happens only in our local Jitsi setup.

So if it is working on meet.jit.si then bandwidth is not an issue. hope i am right.

Thanks.

No, it depends. meet.jit.si now uses VP9 until a client joins that’s incapable of decoding VP9. Default codec for deployments is VP8, which uses more bandwidth. So there’s a difference.

videoQuality: {
preferredCodec: ‘VP9’,
maxBitratesVideo: {
VP8: {
low: 200000,
standard: 500000,
high: 1500000
},
VP9: {
low: 100000,
standard: 300000,
high: 1200000
}
},

I have added this setting as per meet.jit.si config in my local setup.

Bad video quality - #26 by airod => I have followed this link and done config changes

You need to set the preferred codec.
What is Veena’s available bandwidth?

The upload is more important. What’s the upload?

The upload is not bad, but that packet loss is significant. That would explain the periodic outages - video stability depends on throughput.

1 Like