Need help. Followed Self-Hosting Guide but still have Welcome to nginx! page

I followed Self-Hosting Guide (Self-Hosting Guide - Debian/Ubuntu server · Jitsi Meet Handbook).
After finishing “sudo apt install jitsi-meet” step, I enter the site and get Welcome to nginx! page.
It should be Jitsi Meet page.
Please help. Thank you.

*My OS is Ubuntu 18.04.

You need to access with https, not http.

Solved by :

rm /etc/nginx/sites-enabled/default