My Jitsi instance stopped working on Chromium

I have been using Jitsi on an own instance running Devuan beowulf (basically, Debian 10). This worked fine with the Jitsi Meet app, as well as with Chromium on the pc (GNU Guix GNU/Linux). I have this in my sources.list:

deb https://download.jitsi.org stable/

Yesterday, there were upgrades of the Jitsi packages available (e.g. jitsi-meet-web: 1.0.3969-1 → 1.0.3992-1). After I upgraded, it didn’t work anymore on Chromium. I get a grey screen without any other visual elements.

Side remarks:

  • The meet.jit.si instance still works with Chromium.
  • My instance still works with the Jitsi Meet app.
  • Except for new versions, rc dependencies have been changed after the upgrade (jitsi-videobridge2 starts now before jicofo).
  • Downgrading the packages did not resolve the issue with Chromium.

Any ideas?

There was, in fact, one thing in the configuration files that I changed as well but thought nothing of. I added in meet/meet.MY-DOMAIN-config.js a noticeMessage. I did not write a comma (,) after the variable definition. As a consequence Jitsi did not work under Chromium (which shows the noticeMessage, whereas the F-Droid app does not show it).

So the issue is solved. The lesson is to not forget the trailing comma.