Mute-everyone button is setted but isnot visible

Hello. We use jitsi meet on our web application. l set mute-everyone inside toolbar_buttons but it is not visible on screen. Other buttons l set are visible but only mute-everyone isn’t. l don’t understand why?

 TOOLBAR_BUTTONS: [
        'microphone', 'camera', 'closedcaptions', 'desktop', 'embedmeeting', 'fullscreen',
        'fodeviceselection', 'hangup', 'profile', 'chat', 'recording',
        'livestreaming', 'etherpad', 'sharedvideo', 'settings', 'raisehand',
        'videoquality', 'filmstrip', 'invite', 'feedback', 'stats', 'shortcuts',
        'tileview', 'download', 'help', 'mute-everyone', 'security'
    ],

copy these settings

Hi, thanks for reply. But it doesn’t work again. Mute-everyone is not visible
image

If l create simple index file just for test jitsi it works well. But inside my project all button works well except ‘mute-everyone’ button

Can you check if you there are more users logged in, go to tile view click on three dots on top right corner and see if you can see it now?
also check your domainconfig.js file ( not interface config ) setting is disableRemoteMute: true

Yes therre are more users
image

Can you help please, where l should add disableRemoteMute: true inside this options?
image