Module compiled with Swift 5.0 cannot be imported by the Swift 4.2.1 compiler

I have my project in swift 4.2. I have installed pod ‘JitsiMeetSDK’ in project. But after building the project its giving me an error
" Module compiled with Swift 5.0 cannot be imported by the Swift 4.2.1 compiler "
Xcode version - Version 10.1