Mobile version not working even “request desktop version” setting on Chrome/Android is setted

Video call embedded on my web site using Jitsi Meet API tells the user: Video chat isn’t available on mobile, even if a turn on the option to “request desktop version” on chrome settings.

Somebody has a similar issue about Jitsi meet API not display the meeting even if “Request desktop version” is on? I try in 3 Android devices, with two of 3 i has this issue.

any luck on this? I’m searching for the same.

overwrite

configOverwrite:{
disableDeepLinking :true
}

example:
const domain = ‘meet.jit.si’;
const options = {
roomName: ‘JitsiMeetAPIExample’,
width: ‘100%’,
height: 700,
parentNode: document.querySelector(’#meet’),
configOverwrite:{
disableDeepLinking :true
}
};
const api = new JitsiMeetExternalAPI(domain, options);

Source: https://github.com/jitsi/jitsi-meet/issues/1662#issuecomment-603476923

2 Likes

Worked for me. Thanks !!!

Worked for me too, THANK YOU VERY MUCH!