Mobile app user can connect to room but can't talk to anyone else

Jitsi is great platform, we love to use it, thank you for that. But we have one problem with using mobile app.

We have many desktop and mobile users connecting together. Half of a mobil usesrs can’t connect to anyone else. They connect to the room, they are in, they can see there are otehr participants but all of them are blank (no video no audio) even if its clearly visible they are not muted (there are no symbols for muted audio or video in icons of each participant. So this mobile user see just him self and blank avatars of all others participants (no mather if they are on mobile or desktop). The rest of the group have the seme situation with this mobile user. They can see and talk to each other normaly but this “problematic” mobile user is always just blank avatar (no audio or video) even though that he is not muted.

What can we do?
Restart of aplication or mobile it self didnt help.
Even app reinstal. We have many mobile users with this issue, all of them on Androids, but various mobile brands and types (Samsung, Xiaomi…).

Can you help us? What we can do with this “problem” mobile users?

Dominika

I have same problem with this issue. Tried to join the room and it works, but from Android it does not show any video and audio. Screenshot : https://prnt.sc/rxpxh0

If my team using chrome browser, it works normally. But on mobile apps it can’t show video & audio.

You could try disabling p2p mode, but also check you are serving the fullchain for your TLS certificate.

Have check and it’s correct fullchain : https://prnt.sc/rxr8dv

-The participants didn’t finish the installation of the app correctly
-They haven’t give allow permission ether to camera or microphone when prompted to.
I suggest to uninstall and reinstall the app again on these participants and the problem is gone.
Had the same issue with participants and this is how was fixed.
Don’t forget to click allow jitsi meet use camera and microphone when prompted!
:wink:

Even now web browser can’t see any video, we can’t talk each other. I don’t know how to fix it, tried re-image many times with apache, nginx, but still can’t start meeting on https://meeting.amzar.id/

https://prnt.sc/rxtwco you can see here we can enter the room, but can’t talk each other (All users can’t see video or hearing any audio. The worst is firefox users can’t activate the camera)

I’m following all tutorial from here : https://www.youtube.com/watch?v=8KR0AhDZF2A
My Server : Alibaba Cloud
Specs :
CPU 2Core
RAM 4GB
SSD 80GB
Bandwidth 4TB
OS : Ubuntu 16.04

Finish install and success implementing ssl from let’s encrypt : https://prnt.sc/rxtxco but i can’t start conference

Try following the instructions here: