Min_required_ios_version?

Hi, i am using an iphone with ios version 15 and i am opening my jitsi app in a webview with the error
“It looks like you’re using a browser we don’t support. Please try again with the latest version of Chrome or firefox”

Thank you,
António Pereira