Mi camera doesn't work in meet (bug report)

Hi,
I hope this is the correct place to report a bug; I’m following the instructions at desktop.jitsi.org/Documentation/ReportingBugs.html.

Sorry, I’m an new user here, I can’t post more than 2 links, so defanging them.

I am using the jitsi instance at https://meet.opensuse.org/, and I was told to try on meet[dot]jit[dot]si. And it has the same problem.

The webcamera is new, and worked for some months, then it stopped working this April (Using Firefox).

It does not work in Chrome, either. Or in a new profile of Firefox (so no previous cookies)

Unplug/replug the camera doesn’t help.

Yes, FF has permission to use the camera.

The camera works fine in web[dot]whatsapp[dot]com or meet[dot]google[dot]com. The camera also works in vlc or other tools.

I’m using Linux openSUSE Leap 15.2

meet works on my two laptops with their own camera, but cpu load is so high that it is impossible to meet with three or more people, the sound stutters. Thus I bought the web camera to use it on my desktop machine. It worked fantastically on February and March (on opensuse meet).

On test[dot]webrtc[dot]org, the camera is seen:

Check resolution 320x240 Y
Check resolution 640x480 Y
Check resolution 1280x720 N
Check supported resolutions Y

I don’t know how to get a report on that site without uploading it. On webrtc[dot]github[dot]io/samples/src/content/devices/input-output/, the camera works.

I have an open ticket at opensuse[dot]org, but I have been told to report upstream instead, that is, here.

If you need more information, just ask.

Can you try does ot work for you on alpha.jitsi.net?

Unfortunately, doesn’t work. It “sees” the camera, I give permission to use it, but then just black window.

This is the camera as seen by “lsusb -s 005:006 -v”:
https://susepaste.org/96479943

Any ideas? It still doesn’t work.

Can you try running a meeting in incognito/private mode on your browser?

Sorry, no difference. Tried firefox, both normal and alfa jitsi pages (tried https://web.whatsapp.com/, camera works there just fine).

Also tried Chrome, incognito mode: jitsi alfa says “unable to access camera”.