Meetings failing

I’m getting an error message lately every time two or more people log in:
Video breaks and returns to screen for “allow camera and microphone” window…

“Unfortunately, something went wrong.”
“We’re trying to fix this.”
“Rejoin now.”

I don’t know who the “we’re” is…since I don’t know where the problem is arising from.
Thanks in advance for advice…

What do you see in /var/log/jitsi/jvb.log and /var/log/jitsi/jicofo.log ?

I can’t view the terminal at DigitalOcean, it’s locked up. Support hasn’t responded, second time I’ve had this type of lack of help from support. Actually the third. I will move my site to another hosting provider now. Thanks for attempting to help.

Are the two logs you mentioned suspect for this type of failure?
Thanks

I have the same problem. My system was installed in nginx + apache server and i think tha’s the problem because i see other user here that have the same problem in that kind of server (nginx + apache)

WOW!
Thanks for the update about nginx and apache. I better check that, waml0478.

Did you simply move hosts? Or ask the provider to switch out the OS pkgs?
Pleas let me know.
Thanks

I am about to do something on that today. Have you done anything on yours?

I’d love to have a knowledgeable person who is experiencing the same problems I’m encountering with Jitsi. I do plan to stay with this package. But I’m weighing the hosts in a different light after these problems and actually…considering hosting myself.

How about you. You probably already know that there are pkgs available.

Where do you stand on Jitsi?
thanks

WOW!
Thanks for the update about nginx and apache. I better check that, waml0478.

Did you simply move hosts? Or ask the provider to switch out the OS pkgs?
Pleas let me know.
Thanks