Meeting clock not starting

I have Jitsi on Ubuntu 20.04, behind NAT.

After upgrade to jitsi-meet 2.0.5390-3 I has audio/video troubles, fixed by adding<Local.IP.Address><Public.IP.Address>
in /etc/jitsi/videobridge/ as per the wiki.

By the way, it works now, but meeting clock is always 00:00.

Any suggestions?


Check if this helps How to show conference duration? - #9 by damencho

With a fresh installation…it just works, without any changes…

Also check the value of storage in prosody config…it should be memory for prosody 0.11

if you use secure domain, the duration stuff should be in the main host, not the anonymous one.

Do you mean I should edit modules in the prosody.cfg.lua-jvb as stated in the post you linked?


Yes. Modify the config files if they are not according to that post.

it seems my prosody config is too much different.
By the way on today clock works, I did no changes.

I’m confused…

May be something related to browser cache, if no changes have been done.

Good that it’s working now…

On yesterday I tried all the browsers from desktop and mobile, from wifi and 4G.
Issues was confirmed on all.
On today it works, I’m still not clear…

Thanks for help.