Maximum number of participants on a meeting on meet.jit.si server

Thank you @damencho

Did you solved the problem?

Do i need to increase this value? I am quite confused. I tried two times getting more than 20 people, and it was quite impossible. Also on a 8Core machine with 64GB.

For anyone interested, I posted some results on an experiment for 50 participants in one conference (room) at the same time in this thread:

Final test was on a AWS c5n.9xlarge instance (36vCPU, 96GB RAM, 50 Gbps Network). Test was unsuccessful.
I guess as @damecho has stated, ~35 participants is the best it gets in a single room until new features are released.

3 Likes

It should be possible and now, you just need several bridges and activated octo.

3 Likes

Thanks. Can we get a tutorial on how to set octo and activate several bridges.

1 Like
5 Likes
4 Likes

Thanks @john_europa I think it’s very important we know the truth about Jitsi performance and correct figures moreover on that time of crisis and in my case investing time and money developing a membership website based on Jitsi. I can not afford to loss. Thanks for your help @damencho here.
I still not figure out if we are talking here about 35 members in the same room or 35 members on the same Jitsi splitted in different rooms.
---- My question is is there a diofference between 35 members in the same room or 35 members on the same Jitsi splitted in different rooms ----
I have been using Jisti on a recent vps V1 core 2 Gig Ram and 2 GB network adapter without any problems with 9 users in the same room and present on the server at the same time. The server just host jitsi nothing else.
Can we do some math in that case or is it an exponential figure when you are adding users @damencho ?
I’m hosted at OVH BTW. That mean with 8Gig ram we should be able to host at least 35 users in the same room isn’t it? That would mean 70 users on 16 Gig or 140 users on 32 Gig etc. Usually at OVH the core are 2 then 4 then 8 and it looks stopping here for the public cloud VPS offer.

@Xavierok Hi Xavier.
In the examples I gave, I was referring to number of participants in one conference

@damencho Thanks for the feedback.
Is octo available in the stable repo right now ?

1 Like

Yes and meet.jit.si is using it at the moment.

1 Like

hi,

I am using high configuration server but still facing issue when no of users increasing more than 50
we mentioned in morning 5 requirements. 1.Still confusion in mute and unmute
2.Still Notifications coming for joining and exit
3.No users and permission options available
4.how we can share and protect our meeting with password - already available option for password workign and time and some time not.
5.Still host also not decide.

1 Like

What is the bandwidth consumption you are seeing ?

I’ve one query.

so i can’t host one conference of 100+ people on my self deployed Jitsi meet (with good server config)?

or this hard limit of 75users is only on meet.ji.si.?

Kindly explain.

You can host your conference with 100+ people, but watch out the bandwidth and the CPU consumption. Memory Consumption is not a big one to watch out …

You can also set a limit on the number of users in the conference with muc_max_occupants

1 Like

Thanks for responding…
Yes the CPU & Bandwidth are in check…

But i’ve still not got how to limit the users… can you share any doc… or steps here by which i can limit the muc to certain number…

Thanks

I will be launching my first webinar with JitSi on Monday May 4th with 25 participants. I will give you some feedback…

1 Like

Share the location where we can increase the limit.

can you share image or complete path for the same.

Thanks for sharing the experiences guys. I am planning a conference fpr 120 folks and I am hoping it will work well for them.

Also a point to note- when changes are made to /etc/jitsi/meet/*-config.js, the service will need to be restarted to ensure the changes take effect. For the most recent Ubuntu 18.04 quick installation this is:

  • sudo systemctl restart prosody.service
  • sudo systemctl restart jicofo.service
  • sudo systemctl restart jitsi-videobridge2.service
2 Likes

with 120 people do follow the advice of @srinivas and start all participants with audio and video muted and lower the video resolution.

By profiling the JVB server we have noticed that it is configured to do some excessive logging, that takes the server down when load increase, you can disable the JVB server logging and improve JVB server performance by changing the following in /etc/jitsi/videobridge/logging.properties

much of the excessive logging on the JVB server started to appear when end users are overloaded so you may want to recuce the load on the clients as well by performing the following tweaks:

7 Likes