maxFullResolutionParticipants: -1, doesn't work

I disabled the option which forces low definition (LD) quality when tile mode is used, but still the video quality gets reduced to 320x160.

The video quality gets raised to HD when speaker mode is used or when a certain participant’s video is brought to full view.

Are bumps allowed? Four days have passed and still no reply…

If the client has CPU load or outgoing bandwitdh issues, it will decrease the resolution without regarding the server config

@neven The resolution is tied to the height of the thumbnails. In the latest version of Jitsi, it’s been deliberately set to be tougher to request HD resolution in tile mode (helps to reduce resource demand on both the server and the client systems). But you can override this setting by adjusting the minHeightForQualityLvl property. You can set lower values so the threshold is reached sooner.

minHeightForQualityLvl: {
    //      100: 'standard',
    //      360: 'high'

Jitsi Meet stops working when I set up those variables. The screen is just gray when I visit the Jitsi URL.

Be careful to the whole block

videoQuality: {
  minHeightForQualityLvl: {
    180: 'standard',
    360: 'high'
  }
},
1 Like

Thank you, this worked!