Looks like Jitsi Desktop have Java exploit


#1

%D0%A1%D0%BD%D0%B8%D0%BC%D0%BE%D0%BA
More information about this:

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-0422
https://nvd.nist.gov/vuln/detail/CVE-2013-0422

In few words - multiple vulnerabilities in Oracle Java 7 before Update 11 allow remote attackers to execute arbitrary code. So those vulnerable classes mentioned before must be replaced with something better.


#2

Hum, where do you see java 7, which version of Jitsi Desktop is this? Both stable and nightly ship with java8.