Lobby/Waiting Room

try to follow the settings of @gpatel-fr but I was not successful to have a secure domain lobby, this is my configuration

and so I have it in my main domain

oh well, adding stuff in a forum post like ‘myurl.mytld’ is a way of hinting that these should be replaced by the actual values, not pasted as it. And in the VirtualHost auth… there should not be anything lobby related. The lobby stuff should be in the guest VirtualHost.

Thanks @gpatel-fr, I have enabled that feature

Hi master,

i have jitsi but not appear

What steps do I have to follow to see these options in my jitsi?

echo ‘deb [signed-by=/usr/share/keyrings/jitsi-keyring.gpg] https://download.jitsi.org unstable/’ | sudo tee /etc/apt/sources.list.d/jitsi-unstable.list > /dev/null

any additional steps like an update etc?
thks for you help

I did not know what steps to follow?

to get to these new jitsi functions that the current one does not have.


To update, upgrade and monitor logs: How to keep Jitsi-meet Updated?

For more information on using the lobby feature: [How to] How do I use the new Lobby Feature?

Hi Damencho,
What benefits does this new update bring, this last month’s update on the new interface?

that is to say at the performance level?

at the level of number of participants in the conference?

Or what more benefits could it have? Because I do not see documentation what benefits there are, I already searched and it is not clear.

Could you help me clarify this?jitsi1

i am new to jitsi. And i was trying out this new ‘Enable lobby’ feature and guess i encounted a bug or am i doing something wrong? If it is a bug how do i report it please?

Steps to reproduce:

  1. Create a meeting as a Moderator (using token authentication)
  2. Enable lobby
  3. Let a non moderator person join the call (now 1 moderator and 1 non moderator in the meeting)
  4. Moderator refreshes the browser (now the moderator is shown the ‘Ask to join’ screen) [only the non moderator in the call now]
  5. Moderator uses the full URL with the auth token like below still unable to join and stuck in ‘Ask to join’ screen



Struggle the same issue. But I use moderation plugin (https://github.com/nvonahsen/jitsi-token-moderation-plugin).
@damencho could you please give a hint how users with moderation privileges/jwt token provided can bypass lobby rooms?
And how lobby rooms can be turned on by default for every new room?

That needs very difficult implementation in a custom prosody module. What’s needed to be done:

1 Like

@damencho Thank you for a quick reply! That was helpful. I will work on a solution.

I had the lobby option in the security menu and it disappeared as soon as i enabled Secure Rooms/Domains using internal_hashed auth. Anyone knows what could be the cause and how to fix this?

I hope someone can help with this question… Should occurrences of example.com be replaced by my own domain, or should the changes be incorporated exactly as they appear?

You need to replace example.com with our own FQDN (the domain name for your Jitsi installation)…

1 Like

So if my domain is company.biz and the Jitsi web interface is at meet.company.biz, then I would use just company.biz in place of example.com? Do I also need to add domain records at my registrar?

I’m using docker-jitsi-meet, so it’s not entirely clear if those domains are “internal” or not. Thanks for any clarification you can provide.

No, if your Jitsi interface is at “meet.company.biz” (your FQDN), then you will use the complete FQDN just like that - meet.company.biz. And yes, you need to add an A record for that host per the installation instructions. It’s the same requirement for Docker when it comes to DNS entries.

Yeah, I already have Docker Jitsi running smoothly both locally and on a VPS, so I know an A record is needed for the web interface.

I’m asking specifically about the domains in the referenced link: lobby.jitmeet.example.com, conference.jitmeet.example.com, and recorder.jitmeet.example.com. Are you saying I need to use lobby.jitmeet.meet.company.biz, etc?

Almost. Instead of lobby.jitmeet.meet.company.biz etc. it should be lobby.meet.company.biz. The jitmeet is meant as an exemplary subdomain of the example.com domain here, just as meet is the actual subdomain of your actual domain company.biz.

1 Like

Aha! That’s exactly what was unclear. Thank you!

How can you have both password and lobby. ie if password and lobby are enabled then new guest must enter the correct password first before being put in the waiting room

1 Like