Lobby room default enabled

Hi.

How can I set the lobby room to default enabled?

AFAIK, you can’t. A room must exist before the lobby can be enabled for that room. You can use an API to enable the lobby as soon as the room is created and a moderator enters it as illustrated in the iframe example code.

I can enable after room create with prosody?

There should be someone in the room to let the others, so that participant can enable it.