Lobby prosody issue

With the vanilla installation of jitsi-meet-2.0.5390-3 , the prosody version that shipped was 0.10

**root@meetings:~# dpkg -l | grep jitsi**
ii  jitsi-meet                             2.0.5390-3         
ii  jitsi-meet-prosody                     1.0.4628-1         
ii  jitsi-meet-turnserver                  1.0.4628-1         
ii  jitsi-meet-web                         1.0.4628-1         
ii  jitsi-meet-web-config                  1.0.4628-1         
ii  jitsi-videobridge2                     2.1-416-g2f43d1b4-1
**root@meetings:~# dpkg -l | grep prosody**
ii  jitsi-meet-prosody                     1.0.4628-1         
ii  prosody                                0.10.0-1build1     

I am unable to see the lobby button in the current implementation.

Do we have any steps for enabling the lobby button in 0.10 or do I need to update to prosody 0.11 manually ?

If yes for the later, any steps to update ? my apt udpate aint updating to prosody 0.11

  • any issues if I update prosody ? I have some users registered through prosodyctl

For lobby you need prosody-11.

You may manually update it. Be careful while doing that, few posts in the forum say.

There are few posts which help in safely updating prosody to 11. Take some time and search this forum.

[How to] How do I update Prosody?