Lobby in which version?

We are running jitsi meet on Debian. What version would have the lobby functionality? We have: 1.0.4127-1

We did the setup per instructions but there is no lobby yet

Unstable at the moment. Stable has not been updated since more than 2 weeks

The release-notes-repository was not updated, but there is a new version in the stable apt repository. It’s also tagged in git and should be version 4857 if I understand correctly.

I didn’t test if it includes the lobby though.

yes it does.

1 Like

Yes, @hex, @gvs77 - the lobby is now enabled for new installs. See [How to] How do I use the new Lobby Feature?

do we need to do any changes in the configuration. I installed a newer version and its not shown .

If you are installing for the first time, the lobby is enabled by default. If you are upgrading, you need to update Prosody to 0.11.2+ and add the proper configuration in your /etc/prosody/conf.d/meet.example.com.cfg.lua file.

Look at the bottom of [How to] How do I use the new Lobby Feature?

Hi

I reinstalled the Jitsi on a newer platform and i also installed prosody 0.11.2+ upfront before installing jitsi

However this functionality is not working. I see two versions of Prosody

prosody/unknown,now 0.11.5-1~bionic6 amd64 [installed]
prosody/bionic 0.10.0-1build1 amd64

Thanks
Naveen

Hi

I reinstalled the Jitsi on a newer platform and i also installed prosody 0.11.2+ upfront before installing jitsi

However this functionality is not working. I see two versions of Prosody

prosody/unknown,now 0.11.5-1~bionic6 amd64 [installed]
prosody/bionic 0.10.0-1build1 amd64

Thanks
Naveen