Lobby feature in Docker version

is this lobby feature enabled (can I enable manually) in current docker version (prosody 0.11.5) ? @saghul
I tried it with and without secure domain by configuring volume, adding necessary things but failed.
while trying with secure domain I added

modules_enabled = {
      "muc_lobby_rooms";
   }
   lobby_muc = "lobby.meet.jitsi"
   main_muc = "muc.meet.jitsi"

in guest domain (as some posts indicated that adding these in guest domain works) and

Component "lobby.meet.jitsi" "muc"
    storage = "memory"
    restrict_room_creation = true
    muc_room_locking = false
    muc_room_default_public_jids = true

as a component.
I also used :

# Enable authentication
ENABLE_AUTH=1

# Enable guest access
ENABLE_GUESTS=1

# Select authentication type: internal, jwt or ldap
AUTH_TYPE=internal

and then created username,password for moderator.
but didn’t work… any suggestion or information in that case?
Thanx in advance :heart:

1 Like

@Fuji

Did you manage to fix this issue?

regards
Swathi Ambujakshan

srry… I didn’t give it a try till then … do u have any update?

Not yet

Hi guys, do you have any update for this issue?

There was an issue whereby if $ENABLE_AUTH == true and $ENABLE_GUEST == true, then the lobby config should be added to the guest.$XMPP_DOMAIN rather than the authenticated domain.

A fix was merged into master last night,

It works for me now