Livestreaming in Fullscreen Mode

Hi

It has been a while since i updated by unstable build as i was busy with something else & didnt run the server in a while. I updated it to the latest build and now my livestreaming is showing up in tile mode and not Active Speaker mode (Full Screen mode)

I read that i need to enable “follow me” & then toggle it on my end

I thought the live stream defaulted to full screen all the time ? i wish i had my meeting view as tile and livestream was full screen

Any idea what changed?

PS: I have been out of touch with the developments with jitsi for a while