Libjitsi dependencies

Attempting to use libjitsi in an Apache Karaf project I am receiving the following failure
[caused by: Unable to resolve org.jitsi.libjitsi/1.0.0.SNAPSHOT:
missing requirement [org.jitsi.libjitsi/1.0.0.SNAPSHOT]
osgi.wiring.package;
filter:="(&(osgi.wiring.package=com.ibm.media.codec.audio)(version>=1.0.0)(!(version>=2.0.0)))"]]
I cannot find where com.ibm.media.codec.audio is being referenced and I cannot find this com.ibm.media anywhere.
Any assistance would be appreciated.

Oh, I have found it… it is included in fmj-1.0-20190327.151046-25.jar