Lib jitsi-meet plugin

#1

http://conversejs.org is a xmpp chat application. I am trying to integrate conference plugin to the chatapp using libjitsimeet. first we login to chatapp (jid and password) then we going to create Jitsimeet connection it also ask jid and password. I provided it but now the problem is there are two strophe connection therefor give me error invalide sid?
I think I have to change libjitsimeet it should use chat app strophe connection. can you understand my problem?