Lib-jitsi-meet dependency missing, result "The description does not look like plan-b"?

Hi! I’ve been successfully using lib-jitsi-meet in Relm for some time, and I’ve always noticed some warning messages in the console:

“The description does not look like plan-b”

It doesn’t seem to stop Jitsi from working, but after investigating I’m actually surprised that it’s working, because it appears this message is a result of a missing dependency, a module called: “sdp-transform” is undefined.

Am I missing a dependency? I have jquery loading before lib-jitsi-meet, but is there something else I should be including?

Here are my script tags:

    <!-- Lib Jitsi Meet is available as an include from their site -->
    <script src="https://cdn.jsdelivr.net/npm/jquery@3.5.0/dist/jquery.min.js"></script>
    <script src="https://meet.jit.si/libs/lib-jitsi-meet.min.js"></script