Lib-jitsi-meet : Can't connect to jitsi, "connection.passwordRequired"

refer : https://github.com/jitsi/lib-jitsi-meet/issues/1181

Description
Can’t connect to jitsi from Frontend (cross-origin) by using lib-jitsi-meet, “connection.passwordRequired”

Current behavior
see : https://github.com/jitsi/lib-jitsi-meet/issues/1181

Environment details

  • Microsoft Edge 81.0.416.77
  • Client OS Windows 10
  • Server OS Ubuntu 18.04.2