Let's encrypt: Cannot issue for "ok"

Trying to installing using the quick install process outlined in https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md. I have nginx installed prior to installation with nothing but default nginx configurations.
During the jitsi-meet installation I enter a hostname of something like jitsi.test.com
I then opt for the self signed cert to be created. The rest of the installation proceeds as expected. The issue comes when I try to use let’s encrypt to create the cert but I keep getting the error The server will not issue certificates for the identifier :: Error creating new order :: Cannot issue for "ok": Domain name needs at least one dot

Turns out when I look at the cert in /etc/nginx/sites-enabled I see that there is an entry for ok.conf and the cert is ok.crt.

Does anyone know what is going wrong here? Why does the self-signed process in jitsi-meet install create a cert called ‘ok’? and is there a way to change this?