Latest upgrade gives Java memory-issues

Hi,
I’m running a 32bit Debian Stretch (9), and after the last upgrade where jitsi-videobridge was upgraded to jitsi-videobridge2, i get the following errors in the jvb.log and a non-functioning videobridge:

OpenJDK Server VM warning: Option UseConcMarkSweepGC was deprecated in version 9.0 and will likely be removed in a future release.
Error occurred during initialization of VM
Could not reserve enough space for 3145728KB object heap

Obviously it has to do with the max heap size of a 32bit java. Is there any hints in how to get over this, or do i need to downgrade back to jitsi-videobridge?