"Latency problems"

Hello,

I thought for a few weeks I have network problems. So I decided to completely uninstall ubuntu, I restarted on an empty VM.

I reinstalled jitsi-meet (reconfigured prosody, jicofo, videobridge), then all problems were resolved.
But when I decided to import dev files on my server, problems appeared.

First of all, I tried to change app path in “/etc/jitsi/videobridge/sip-communicator-properties”
in order to import my files through an ftp. Not so complicated, I replaced “/usr/share/jitsi-meet” by “/home/user/jitsi-meet”.

Then, I tried to just copy files in “/usr/share/jitsi-meet” with root rights.

And, I tried to create a symbolic link with that folder “/home/user/jitsi-meet” and “/usr/share/jitsi-meet”

Problems :

  • App is working but there are big latency issues (from outside private network) --> videconferences are simply not accessible from mobile app (@saghul knows what I’m talking about)

Actually, as long as I try to touch to /usr/share/jitsi-meet folder, latency problems occur.

Thank you,
Yann