Language german not showing

Hi
i have a server specifically for Jitsi, ubuntu 20.04 running OK.

Just that whatever i do, i do not get the user-inteface in german.
Set the default language to “de”
Disabled automatic language recognition.
Restarted everything.
Checked the locales in linux.

Now the locale is de_DE.UTF-8
the json-files are named countries.de, language.de and main.de
could it be that this should be deDE like with the spanish portugese language esPT?

Regards,
Jan

Have you tried checking it in incognito mode?

Thanks for the blazing fast reaction!

Yes i have but it still shows english only.

Chrome can translate but i would like the languagefile to be used.

Regards,
Jan

If you open https://yourdomain.com/config.js do you see your setting?

Hi

in etc/jitsi/meet/meet.domain.tld-config.js
I have
defaultLanguage: ‘de’,

That i found in internet.
“domain.tld” stands for our domain.

Regards,
Jan

At what page are you checking? What about the menus in the meeting?

If i start the main page, I can go to “settings” choose “more” and see language “deutsch” but the rest of the screen is in english.

When i start a meeting, click on the three dots, than on “me” my profile shows “deutsch” as language but the interface is in english.

Regards,
Jan

In my setup the files are named countries-de.json, languages-de.json, and main-de.json.

you are right, that is the same with my install.
Jan