Keep asking the moderator password in an infinite loop


#1

Dear All

Since the last jitsi-meet upgrade, once I tried to login for getting moderator privileges, I’m forced to press F5 in order to take the login details, otherwise the popup doesn not dissapear by itself avoiding the possibility to initiate the video conference. Is someone else facing this issue?

Thank you very much in advance,

Best regards,


#2

You have followed the guide: https://github.com/jitsi/jicofo#secure-domain and have enabled guest domain, right? I’m asking so I can test and try to reproduce it.


#3

He Damencho… Yes… even it was working pretty well previously. I’m able to login properly but I’m forced to press F5 and after that, the user is logged in inmediately.

Thank you very much.


#4

Yep, we had such a bug, but it was fixed, so I will check it again, these days.


#5

Thank you very much… Have a nice day.


#6

Dear @damencho

I upgraded again Jitsi-meet to its last version and now the problem has been solved. Please close this topic.

Thank you in advanced.

Best regards,