JWT authorization not working

I have installed jitsy-docker, configured to use it via jwt, but it gives me these errors in the browser console:

[connection.js] <r.o>: CONNECTION FAILED: connection.passwordRequired
[features/base/conference] JWT error: token required
[features/base/conference] JWT parsing error: [’- invalid nbf value’]
[JitsiMeetJS.js] <Object.getGlobalOnErrorHandler>: UnhandledError: connection.passwordRequired Script: null Line: null Column: null StackTrace: n/a
Uncaught (in promise) connection.passwordRequired

On page:

Authentication failed
Sory, you’re not allowed to join this call

I set ENABLE_AUTH=1 , AUTH_TYPE=jwt ‘JWT_APP_SECRET=12345’ 'TOKEN_AUTH_URL=https://auth.meet.example.com/{room} and JWT_APP_ID=jitsi
And TZ=Europe/MyCity…

The container is naturally updated.
The server is behind a reverse proxy nginx that sends data on port 8000. Certificate received.
Ports forwarded 10000 and 4443
The received token is being checked for jwt.io

If I manually create a token on jitok.emrah.com, paste it into the address bar jwt=, everything is the same.
The only thing that changed in my config is HTTPS_PORT=9443 (8443 default)

jwt

{
"alg": "HS256",
"typ": "JWT"
}
{
"context": {
"user": {
"name": "my name",
"email": "[123@examle.com](mailto:123@examle.com)"
}
},
"aud": "jitsi",
"iss": "jitsi",
"sub": "meet.examle.com",
"room": "*",
"iat": 1641819066
}

I’m very puzzled by what’s going on, it’s very strange… I would really appreciate your help.

Is your server time correct?

Yes, time is correct 100%
P.S. I can even see my avatar

My problem with reverse proxy nginx config, could somebody help me with it?
With websocket=0 enabled, everything started up …
My config was

   location ~ ^/(colibri-ws|xmpp-websocket)$ {
        proxy_pass http://localhost:8000/$1;
        proxy_http_version 1.1;
        proxy_set_header Upgrade $http_upgrade;
        proxy_set_header Connection "upgrade";
    }

ps
ups, it looks like it started