JVB2 and meet updates: muc: '<!--# echo var="subdomain" default="" -->'

Hi. Just wanted to leave this info here: Fresh Jitsi install as of now creates the follwong line in <domain<-config.js for meet:

        // XMPP MUC domain. FIXME: use XEP-0030 to discover it.
        muc: 'conference.<!--# echo var="subdomain" default="" -->my.domain.tld'

I believe this HTML-comment shouldnt be there?

1 Like

This is not html comment, but a serverside include. Your nginx seems do not have it enabled for .js files.

If you are not using subdomains you can just delete it.