Jvb not connecting

Hi,
it seems the jitsi-videobridge can’t connect to prosody. I’ll get these errors in the logs

n 21 15:53:04 meet.thorko.de prosody[701685]: focus.meet.thorko.de:component: Component not connected, bouncing error for: <iq to='focus.meet.thorko.de' type='get' id='x4yJR-21' from='focus@auth.meet.thorko.de/focus197090494920354'>
Jan 21 15:53:04 meet.thorko.de prosody[701685]: c2s556a3ff4e7e0: Sending[c2s]: <iq to='focus@auth.meet.thorko.de/focus197090494920354' type='error' id='x4yJR-21' from='focus.meet.thorko.de'>
Jan 21 15:53:04 meet.thorko.de prosody[701685]: c2s556a3ff4e7e0: Received[c2s]: <iq to='conference.meet.thorko.de' id='x4yJR-23' type='get'>
Jan 21 15:53:04 meet.thorko.de prosody[701685]: c2s556a3ff4e7e0: Sending[c2s]: <iq to='focus@auth.meet.thorko.de/focus197090494920354' type='result' id='x4yJR-23' from='conference.meet.thorko.de'>
Jan 21 15:53:04 meet.thorko.de prosody[701685]: c2s556a3ff4e7e0: Received[c2s]: <iq to='jitsi-videobridge.meet.thorko.de' id='x4yJR-25' type='get'>
Jan 21 15:53:04 meet.thorko.de prosody[701685]: jitsi-videobridge.meet.thorko.de:component: Component not connected, bouncing error for: <iq to='jitsi-videobridge.meet.thorko.de' type='get' id='x4yJR-25' from='focus@auth.meet.thorko.de/focus197090494920354'>
Jan 21 15:53:04 meet.thorko.de prosody[701685]: c2s556a3ff4e7e0: Sending[c2s]: <iq to='focus@auth.meet.thorko.de/focus197090494920354' type='error' id='x4yJR-25' from='jitsi-videobridge.meet.thorko.de'>
Jan 21 15:53:04 meet.thorko.de prosody[701685]: c2s556a3ff4e7e0: Received[c2s]: <iq to='auth.meet.thorko.de' id='x4yJR-27' type='get'>
Jan 21 15:53:04 meet.thorko.de prosody[701685]: c2s556a3ff4e7e0: Sending[c2s]: <iq to='focus@auth.meet.thorko.de/focus197090494920354' type='result' id='x4yJR-27' from='auth.meet.thorko.de'>
Jan 21 15:53:04 meet.thorko.de prosody[701685]: c2s556a3ff4e7e0: Received[c2s]: <presence id='x4yJR-30'>

The secrets are set correctly. My jvb config looks like this

JVB_HOSTNAME=meet.thorko.de
JVB_HOST=localhost
JVB_PORT=5347
JVB_SECRET=<secret>
JVB_OPTS="--apis=','"
JAVA_SYS_PROPS="
  -Dnet.java.sip.communicator.SC_HOME_DIR_LOCATION=/etc/jitsi
  -Dnet.java.sip.communicator.SC_HOME_DIR_NAME=videobridge
  -Dnet.java.sip.communicator.SC_LOG_DIR_LOCATION=/var/log/jitsi-videobridge
  -Djava.util.logging.config.file=/etc/jitsi/videobridge/logging.properties"
"
org.ice4j.ice.harvest.DISABLE_AWS_HARVESTER=true

If I start the jvb.sh I can’t see any connection in the prosody logs.
I’m running this on a arch linux with the stable packages.
Any help is appreciated.

JVB no longer uses component. You need to configure using mucs, this was handled automatically by the debian packages.