JVB Load Not Distribution To Other

Hi Jitsi Team,
Right now I Installing Jitsi, the configuration it’s 1 JVM dan 3 JVB. I configure the connection using MUC base

3JVB set as 1 Region, region 1

When I test using SplitBridgeSelectionStrategy all the JVB working and the strean distribution into all JVB, and when the strategy change into RegionBasedBridgeSelectionStrategy the distribution only work for 1 JVB and another JVB only idle.

I using 1 conferences in time, and trying to connect 50 users in 1 room.

In the log Idle JVB I got this

2020-12-06 02:32:23.488 INFO: [32] VideobridgeExpireThread.expire#140: Running expire()
2020-12-06 02:32:33.471 INFO: [33] HealthChecker.run#170: Performed a successful health check in PT0.000018S. Sticky failure: false
2020-12-06 02:32:43.471 INFO: [33] HealthChecker.run#170: Performed a successful health check in PT0.000009S. Sticky failure: false

There is anything that I forgot?

For the information (firewall)
443/tcp ALLOW Anywhere
4443/tcp ALLOW Anywhere
4096/tcp ALLOW Anywhere
17171/udp ALLOW Anywhere
17171/tcp ALLOW Anywhere
10000:20000/udp ALLOW Anywhere
22/tcp (v6) ALLOW Anywhere (v6)
443/tcp (v6) ALLOW Anywhere (v6)
4443/tcp (v6) ALLOW Anywhere (v6)
4096/tcp (v6) ALLOW Anywhere (v6)
17171/udp (v6) ALLOW Anywhere (v6)
17171/tcp (v6) ALLOW Anywhere (v6)
10000:20000/udp (v6) ALLOW Anywhere (v6)

I attach the JVB config and SIP config
JVB Config

# sets the hostname of the XMPP server (default: domain if set, localhost otherwise)
JVB_HOST=meeting-dev.xxxx.yy

# sets the port of the XMPP server (default: 5275)
JVB_PORT=5347

# sets the shared secret used to authenticate to the XMPP server
#JVB_SECRET=Id7TmEpl
JVB_SECRET=pass   #password same as with another JVB

# extra options to pass to the JVB daemon
#JVB_OPTS="--apis=rest,xmpp "
JVB_OPTS="--apis=,"


# adds java system props that are passed to jvb (default are for home and logging config file)
JAVA_SYS_PROPS="-Dconfig.file=/etc/jitsi/videobridge/jvb.conf -Dnet.java.sip.communicator.SC_HOME_DIR_LOCATION=/etc/jitsi -Dnet.java.sip.communicator.SC_HOME_DIR_NAME=videobridge -Dnet.java.sip.communicator.SC_LOG_DIR_LOCATION=/var/log/jitsi -Djava.util.logging.config.file=/etc/jitsi/videobridge/logging.properties"

sip-communicator-properties

org.jitsi.videobridge.ENABLE_STATISTICS=true

#org.jitsi.videobridge.STATISTICS_TRANSPORT=pubsub
org.jitsi.videobridge.STATISTICS_TRANSPORT=muc
org.jitsi.videobridge.xmpp.user.shard.HOSTNAME=meeting-dev.xxxx.yy
org.jitsi.videobridge.xmpp.user.shard.DOMAIN=auth.meeting-dev.xxxx.yy
org.jitsi.videobridge.xmpp.user.shard.USERNAME=jvb

#password same as in every jVB
org.jitsi.videobridge.xmpp.user.shard.PASSWORD=pass
org.jitsi.videobridge.xmpp.user.shard.MUC_JIDS=JvbBrewery@internal.auth.meeting-dev.xxxx.yy


org.jitsi.videobridge.xmpp.user.shard.MUC_NICKNAME=abcd-jvb3-181
org.jitsi.videobridge.xmpp.user.shard.DISABLE_CERTIFICATE_VERIFICATION=true

org.jitsi.videobridge.rest.private.jetty.host=0.0.0.0
#org.jitsi.videobridge.PUBSUB_NODE=sharedStatsNode 
org.jitsi.videobridge.octo.BIND_ADDRESS=0.0.0.0
org.jitsi.videobridge.octo.PUBLIC_ADDRESS=202.aa.bb.cc
org.jitsi.videobridge.octo.BIND_PORT=4096
org.jitsi.videobridge.REGION=region1



# sets the hostname of the XMPP server (default: domain if set, localhost otherwise)
JVB_HOST=meeting-dev.xxxx.yy

# sets the port of the XMPP server (default: 5275)
JVB_PORT=5347

# sets the shared secret used to authenticate to the XMPP server
#JVB_SECRET=Id7TmEpl
JVB_SECRET=pass   #password same as with another JVB

# extra options to pass to the JVB daemon
#JVB_OPTS="--apis=rest,xmpp "
JVB_OPTS="--apis=,"


# adds java system props that are passed to jvb (default are for home and logging config file)
JAVA_SYS_PROPS="-Dconfig.file=/etc/jitsi/videobridge/jvb.conf -Dnet.java.sip.communicator.SC_HOME_DIR_LOCATION=/etc/jitsi -Dnet.java.sip.communicator.SC_HOME_DIR_NAME=videobridge -Dnet.java.sip.communicator.SC_LOG_DIR_LOCATION=/var/log/jitsi -Djava.util.logging.config.file=/etc/jitsi/videobridge/logging.properties"

This is the JVB logs for information
JVB Logs

thank you for the help