JNI Error Jitsi meet installation Ubuntu 20.04

After upgrading the Ubuntu 20.04 server and reinstalling jitsi-meet the connection closes and restarts infinitly. Jicofo log shows JNI error asking for. jicofo.log and jvb.log amended. Please advice how to resolve. Thank you in advande Toni.
jicofo.log (1.2 KB)
jvb.txt (11.2 KB)

Which java version is it using?

openjdk version “1.8.0_312”
OpenJDK Runtime Environment (build 1.8.0_312-8u312-b07-0ubuntu1~20.04-b07)
OpenJDK 64-Bit Server VM (build 25.312-b07, mixed mode)

Regards Toni

Install and make default java 11

Thank you! I will do so later today. Regards Toni

Good evening, thank you, yes ist works. Regards Toni